Partial Outage
Incident Report for Clarifai
Resolved
We are still waiting on a root cause and will update with our postmortem accordingly. Apologies again for any inconveniences.
Posted 4 months ago. Mar 27, 2018 - 17:54 EDT
Monitoring
Service was restored around 5:11 p.m. EST. We opened a ticket with our database vendor to determine the root cause and are still waiting to hear back from them.
Posted 4 months ago. Mar 27, 2018 - 17:20 EDT
Investigating
Around 4:20pm EST we noticed a large spike in gateway timeout errors from our internal system logs. We are currently investigating this with a high priority and apologize for any inconvenience caused.

Affected platforms: Visual Search, Custom Training, Input Uploads, Explorer Tool
Posted 4 months ago. Mar 27, 2018 - 16:54 EDT