System outage
Incident Report for Clarifai
Resolved
Starting at 4:08PM Eastern Daylight Time, an internal service misconfiguration resulted in a system-wide outage. Proximate cause was identified at 4:32PM. A first remediation was attempted at 4:45PM, but it did not resolve the outage. Root cause was identified at 4:53PM and services fully recovered by 4:55PM. We will perform an internal review to improve internal tools and prevent the incident from reoccurring. Additional monitoring will be put in place to detect problems and identify root causes earlier.

Apologies for any inconvenience that this caused.
Posted 2 months ago. Oct 11, 2017 - 17:43 EDT
Monitoring
We are currently investigating the causes of a recent system-wide outage and should have more information shortly. All systems should be running smoothly again.

Apologies for any inconvenience that this caused.
Posted 2 months ago. Oct 11, 2017 - 17:25 EDT