Partial Visual Search Outage
Incident Report for Clarifai
Resolved
The issue has been resolved and all search operations should be working again. Post-mortem to follow.
Posted 24 days ago. Jan 24, 2018 - 18:12 EST
Investigating
We are currently experiencing some issues with our Search platform and are looking into the root cause. Apologies for the inconvenience.
Posted 24 days ago. Jan 24, 2018 - 16:05 EST