Database Deadlocked
Incident Report for Clarifai
Resolved
The issue should now be resolved.
Posted 12 months ago. Dec 20, 2017 - 18:56 EST
Investigating
We are currently investigating some database issues that occurred from a recent migration. As a result you may not be able to access your Clarifai applications in the interim.
Posted 12 months ago. Dec 20, 2017 - 18:54 EST