Partial System Outage
Incident Report for Clarifai
Resolved
The issue was resolved around 4:55pm EST
Posted 10 months ago. Oct 25, 2017 - 17:10 EDT
Monitoring
We have identified the problem and have implemented a fix it. More information will be provided shortly on the cause.
Posted 10 months ago. Oct 25, 2017 - 16:56 EDT
Investigating
Around 4pm EST today we started seeing issues with our User Interface and subsequently, our API. We are currently looking into these and will update when we have more information. Apologies for the inconvenience caused by this.
Posted 10 months ago. Oct 25, 2017 - 16:28 EDT