Server Errors - Some API Calls Affected
Incident Report for Clarifai
Resolved
We have verified that this issue is resolved. Thank you for your patience. If you experience reoccurring issues please reach out to us at support@clarifai.com.
Posted 4 months ago. Aug 11, 2017 - 11:01 EDT
Monitoring
We have a fix implemented and are currently monitoring the issue. Please contact support directly if you receive this error so we can better serve you directly. Again, thank you for your incredible patience in this matter.
Posted 4 months ago. Aug 09, 2017 - 16:47 EDT
Update
We've discovered that this is related solely to local file uploads, so if you are receiving this you can use URLs as a temporary workaround for now.
Posted 4 months ago. Aug 08, 2017 - 19:06 EDT
Investigating
We are currently investigating some server issues that are triggering a "Sorry, the server is too busy at the moment. Please try again later" message, and we hope to have them resolved soon. Thank you for your patience.
Posted 4 months ago. Aug 08, 2017 - 12:20 EDT