Visual Search Latency
Incident Report for Clarifai
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 29, 2018 - 00:04 EDT
Monitoring
Additional Visual Search capacity has been added and our engineering team is monitoring request latency.
Posted 10 months ago. Aug 28, 2018 - 23:33 EDT
Investigating
Our engineering team has identified an issue related to Visual Search. During this time, users may receive error messages when attempting to issue Visual Search related API operations. We apologize for the inconvenience.
Posted 10 months ago. Aug 28, 2018 - 22:29 EDT
This incident affected: Visual Search.