Explorer, Training and Search Down
Incident Report for Clarifai
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 18, 2018 - 16:42 EDT
Monitoring
A fix has been applied and all systems are running normally again.
Posted 5 months ago. Apr 18, 2018 - 16:14 EDT
Investigating
Around 3:20p.m. EST we started to experience similar issues to yesterday's outage and are actively pursuing a fix. More information to come shortly.
Posted 5 months ago. Apr 18, 2018 - 15:48 EDT