Partial System Outage
Incident Report for Clarifai
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 17, 2018 - 19:27 EDT
Monitoring
We have successfully restored service to the affected areas and are monitoring to ensure that it remains stable. Detailed post-mortem to follow.
Posted 3 months ago. Apr 17, 2018 - 19:25 EDT
Identified
We have identified the root cause of today's issues and are currently working on a fix.
Posted 3 months ago. Apr 17, 2018 - 19:04 EDT
Investigating
Our Operations Team is currently looking into some issues with one of our third party vendors.

Affected platforms: Custom Training, Visual Search, Explorer Tool

We apologize for any inconvenience caused by this.
Posted 3 months ago. Apr 17, 2018 - 16:50 EDT