Visual Search Issues
Incident Report for Clarifai
Resolved
All visual search operations are running as expected again as of 3:27pm EST. Postmortem to follow shortly.
Posted 5 months ago. Nov 21, 2018 - 15:34 EST
Investigating
We have been experiencing issues with our Visual Search platform starting around 11:45am EST and are still investigating a potential fix. Apologies for any inconvenience caused by this.
Posted 5 months ago. Nov 21, 2018 - 13:37 EST
This incident affected: Visual Search.