Minor System Outage
Incident Report for Clarifai
Resolved
The issue has now been resolved. We've confirmed that it randomly affected all database-related features (search, post inputs, etc.) between 5:28pm EST and 6:58pm EST.
Posted 10 months ago. Dec 14, 2017 - 19:12 EST
Monitoring
We've identified that the problem is on the vendor's end and it appears that it has been resolved. We are continuing to monitor the situation.
Posted 10 months ago. Dec 14, 2017 - 19:06 EST
Investigating
Around 6:25pm EST we discovered that database read/writes are randomly failing. We've opened a high priority ticket with our vendor and will continue to investigate.
Posted 10 months ago. Dec 14, 2017 - 18:52 EST