Logo Model experiencing some issues
Incident Report for Clarifai
Resolved
The code fix that we deployed has successfully fixed the issue and we have ensured that a similar case will be avoided in the future.
Posted 10 months ago. Oct 16, 2017 - 16:32 EDT
Monitoring
We instituted a fix for the issue at hand at 4:05pm EST and are monitoring its success. At the moment the model is making successful predictions again.
Posted 10 months ago. Oct 16, 2017 - 16:14 EDT
Investigating
Around 12:55pm EST today, our public Logo Model stopped returning successful prediction results. We are still investigating the matter and should have more information shortly.
Posted 10 months ago. Oct 16, 2017 - 14:14 EDT