API Gateway Timeouts - Some API Calls Affected
Incident Report for Clarifai
Resolved
This issue has been resolved. Please contact support@clarifai.com if you are still seeing requested that time out. Thanks for your patience.
Posted 11 months ago. Aug 01, 2017 - 11:44 EDT
Monitoring
We have implemented some fixes to this issue and are currently monitoring whether the issue is completely resolved for all users.
Posted 11 months ago. Jul 31, 2017 - 19:13 EDT
Investigating
We upgraded our infrastructure last week and have noticed random gateway timeouts for a small subset of our API requests. We are currently investigating this matter and hope to have it resolved soon. Thank you for your patience.
Posted 11 months ago. Jul 30, 2017 - 13:08 EDT