Failures for search and predict operations

Incident Report for Clarifai

Resolved

Issues was identified. All services are operational now.
Posted Oct 08, 2021 - 06:05 EDT

Investigating

We are currently investigating this issue.
Posted Oct 08, 2021 - 05:49 EDT
This incident affected: Visual Search.