System-wide issues affecting Visual Search and Input operations
Incident Report for Clarifai
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 11, 2018 - 14:21 EST
Monitoring
We have identified the source of the issue and have implemented a fix for it. We will continue to monitor this to ensure that it is stable.
Posted 10 months ago. Dec 11, 2018 - 11:52 EST
Investigating
We have been experiencing issues with our Visual Search platform starting around 9:50am EST and are still investigating a potential fix. Any endpoints using inputs are also affected by this and our Explorer UI may experience slowness/loading issues as well. Apologies for any inconvenience caused by this.
Posted 10 months ago. Dec 11, 2018 - 11:09 EST
This incident affected: Custom Training and Visual Search.