System-wide issues affecting Visual Search and Input operations
Incident Report for Clarifai
Resolved
The fix from earlier today has been verified as stable. All systems are running normally now.
Posted 7 months ago. Mar 12, 2019 - 12:00 EDT
Monitoring
A fix has been implemented by our vendor and we are continuing to monitor it. All visual search and input operations should be working again as expected.
Posted 7 months ago. Mar 12, 2019 - 11:15 EDT
Identified
At 10:03a.m. EST this morning we noticed that our visual search and input functionality was failing and traced the cause back to a 3rd-party vendor. We are waiting on their confirmation for a fix and we apologize for the inconvenience caused by this.
Posted 7 months ago. Mar 12, 2019 - 10:57 EDT
This incident affected: Custom Training and Visual Search.