Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2018 - 09:00 EDT
Scheduled
We will be undergoing necessary maintenance to our backend infrastructure, which will ultimately strengthen it and make it more robust for the long term.
Affected Services:
- Custom Training - Visual Search - GET concepts - POST/GET inputs - Custom Model Evaluation
Unaffected:
- Public model predictions - Custom model predictions
We apologize for any inconvenience caused by this.
Posted Sep 09, 2018 - 00:17 EDT
This scheduled maintenance affected: Custom Training and Visual Search.