Database issues affecting input loading
Incident Report for Clarifai
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 22:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 22:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2021 - 12:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2021 - 12:22 EDT
Update
At 6:30 am EDT, we experienced an outage on a database node as a result of an automated failover on a redundant node. This outage is affecting all customers and is currently preventing write and search operations on our cloud platform. All prediction operations continue to function normally.

Our team is working diligently with our service provider to restore service. In the meantime, we will continue to keep you updated as we restore our systems.

We understand the impact this is potentially having on some customers. Please be assured we are doing everything within our power to resolve this incident as soon as possible.
Posted Apr 21, 2021 - 12:08 EDT
Update
We are working through a database issue that is affecting all queries.
Posted Apr 21, 2021 - 11:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2021 - 09:57 EDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2021 - 09:57 EDT
This incident affected: Public Models (Apparel Model, Celebrity Model, Color Model, Demographics Model, Face Detection Model, Face Embeddings Model, Food Model, General Model, General Embeddings Model, Moderation Model, NSFW Model, Textures and Patterns Model, Travel Model, Weddings Model) and Custom Training, Visual Search, clarifai.com.